Jawaban Kuis 7 elearning (DMJ)

Written By Namaqu Aoi on Tuesday, July 26, 2011 | 8:11 PM

Question 1
Tanda: 2
Field apa ditambahkan ke header pesan RIP oleh RFC 1723 untuk menambahkan dukungan untuk VLSM dan CIDR?
Choose one answer.
identifier keluarga alamat

nomor port tujuan

alamat IP sumber dan tujuan

subnet mask


Question 2
Tanda: 2
Perhatikan gambar! Jika semua router yang menjalankan RIP versi 2, mengapa tidak ada rute untuk jaringan 192.168.1.32/27?
Choose one answer.
Router A tidak disetup dengan RIP sebagai routing protocol.

Router B tidak disetup untuk mengiklankan jaringan 192.168.1.64/30.

Rip versi 2 akan otomatis meringkas rute secara default.

Rip versi 2 tidak mengirimkan subnet mask pada update nya.


Question 3
Tanda: 2
Perhatikan gambar! Apa yang bisa disimpulkan dari output ditampilkan dalam gambar?
Choose one answer.
Satu update telah dikirim keluar dari setiap antarmuka serial dan 2 telah diterima.

Interface LAN berpartisipasi dalam proses routing.

No auto-summary belum dikonfigurasi di router ini.

Tabel routing terbatas pada 2 rute.


Question 4
Tanda: 2
Perhatikan gambar! Router East dan West terkonfigurasi menggunakan RIPv1. Kedua router saling mengirim update rute yang terkoneksi langsung. Router East dapat menge-ping interface serial West dan West dapat menge-ping interface serial East. Namun, kedua router tidak mempunyai rute dinamis dari router lainnya. Apa masalah yang paling mungkin?
Choose one answer.
VLSM tidak didukung oleh RIPv1.

Salah satu router membutuhkan clock rate pada interface serial.

Subnetting tidak didukung oleh RIPv1.

Dibutuhkan default gateway


Question 5
Tanda: 2
Perhatikan gambar! Seorang teknisi perlu menambah interface loopback baru untuk menguji fungsi routing dan desain jaringan. Teknisi memasuki set berikut perintah pada router:
Sanford(config)# interface loopback1
Sanford(config-if)# ip address 192.168.6.62 255.255.255.252
Mengapa router merespons dengan kesalahan?
Choose one answer.
Router tidak memperbolehkan konfigurasi interface loopback.

Alamat jaringan untuk Loopback1 tumpang tindih dengan alamat interface yang sudah dikonfigurasi.

Classless routing harus dikonfigurasi sebelum alamat ini dapat ditambahkan.

Router melewati batas untuk jalur maksimum yang dapat diberikan dalam tabel routing.

Mask tersebut tidak dapat digunakan untuk kelas alamat itu.


Question 6
Tanda: 2
Apakah dua fungsi dari perintah jaringan yang digunakan ketika mengkonfigurasi protokol routing? (Pilih dua)
Choose at least one answer.
mengidentifikasi jaringan yang akan disertakan dalam update routing

digunakan untuk membuat daftar semua alamat untuk jaringan remote dan lokal

menentukan subnet mask yang berlaku untuk routing update

menentukan interface yang dapat mengirim dan menerima update routing

mengidentifikasi alamat host yang dapat diringkas dalam jaringan


Question 7
Tanda: 2
Perhatikan gambar! Semua router menjalankan RIPv1. Perubahan apa yang akan terjadi pada tabel routing router B apakah interface loopback dengan alamat 10.16.1.129/27 dikonfigurasi pada router B?
Choose one answer.
Sebuah rute yang terhubung ke jaringan 10.16.1.128/27 ditambahkan.

Rute ke jaringan 10.16.1.0/27, 10.16.1.64/27 dan 10.16.1.128/27 ditambahkan.

Rute 10.0.0.0/8 dibuang langsung dari tabel routing setelah Router B dikonfigurasi.

Sebuah rute ketiga untuk jaringan 10.0.0.0/8 dengan RIPv1 sebagai sumber ditambahkan.


Question 8
Tanda: 3
Seorang administrator jaringan telah diberitahu bahwa infrastruktur alamat IP perusahaan harus mematuhi dengan RFC 1918. Apa tiga rentang alamat IP dari RFC 1918 yang dapat digunakan administrator pada jaringan? (Pilih tiga)
Choose at least one answer.
127.0.0.0/8

172.16.0.0/12

209.165.201.0/27

192.168.0.0/16

169.254.0.0/16

10.0.0.0/8


Question 9
Tanda: 3
Sebutkan persamaan RIP v1 dan RIP v2! (Pilih tiga)
Choose at least one answer.
Keduanya menggunakan split horizon untuk mencegah routing loop.

Keduanya memiliki nilai metrik yang sama untuk jarak yang tak terbatas.

Keduanya menyediakan otentikasi sumber update.

Keduanya mengirim informasi subnet mask dalam update mereka.

Keduanya menggunakan hop count sebagai metrik.

Keduanya menggunakan alamat IP broadcast untuk mengirim update ke tetangga mereka.


Question 10
Tanda: 2
Seorang administrator jaringan memasang empat router baru yang menjalankan RIPv2. Router1 adalah router batas dalam jaringan RIPv2 dan memiliki rute default terkonfigurasi. Setelah jaringan telah konvergen, administrator jaringan memasukan Router1(config-router)# default-information originate di Router1. Bagaimana ini akan mempengaruhi jaringan?
Choose one answer.
mencegah Router1 meneruskan update jaringan yang tidak terkoneksi langsung

menyebarkan rute default untuk semua router dalam jaringan

memaksaRouter1 untuk menjadi router utama atau designated (DR) untuk update

menyebabkan semua router dalam jaringan untuk sinkronisasi update routing dengan Router1


Question 11
Tanda: 2
Sebutkan dua alasan untuk menerapkan RIP versi 2 daripada RIP versi 1? (Pilih dua)
Choose at least one answer.
RIP versi 2 mendukung routing classful (dan tidak classless)

RIP versi 2 mendukung routing otentikasi update.

RIP versi 2 mendukung lebih dari 16 router.

RIP versi 2 menggunakan algoritma Dijkstra daripada algoritma Bellman-Ford.

RIP versi 2 mendukung VLSM.

RIP versi 2 mendukung multi-area.


Question 12
Tanda: 2
Berapadiameter jaringan maksimum yang diizinkan oleh default metrik RIPv2?
Choose one answer.
100 hops

255 hops

120 hops

15 hops

16 hops


Question 13
Tanda: 2
RIPv2 adalah protokol routing yang dikonfigurasi pada router dalam jaringan. Perintah Router(config-router)# no version 2
Choose one answer.
Subnet mask akan ditambahkan ke routing update.

Proses routing RIP akan dihapus dari router dan routing update tidak akan diteruskan.

Update routing akan dikirim dengan menggunakan alamat multicast 224.0.0.9.

Versi 1 dan 2 update akan diterima dan versi 2 update tidak akan dikirim.


Question 14
Tanda: 2
Perhatikan gambar! Perintah apa yang memungkinkan Router2 untuk belajar tentang jaringan 192.168.16.0/28?
Choose one answer.
Router2(config-router)# version 2

Router1(config-router)# network 192.168.16.0

Router2(config-router)# neighbor 10.0.0.2

Router1(config-router)# no passive-interface serial 0/1/1

Router1(config)# ip classless


Question 15
Tanda: 2
Perhatikan gambar. RIPv1 dikonfigurasi sebagai protokol routing untuk jaringan yang ditampilkan. Perintah berikut digunakan pada setiap router:
router rip
network 10.0.0.0
network 172.16.0.0
Ketika konfigurasi ini selesai, pengguna LAN setiap router tidak dapat mengakses remote LAN. Mengapa?
Choose one answer.
Sebuah routing loop telah dibuat.

Perintah jaringan dikonfigurasi secara tidak benar.

RIPv1 tidak dapat merute jaringan dengan subnet mask /24

RIPv1 tidak dapat merute discontiguous subnets dari jaringan utama


Question 16
Tanda: 2
Perhatikan gambar! Semua router menjalankan RIP versi 2. JAX dikonfigurasi untuk hanya mengiklankan jaringan 10.0.0.0/24. CHI dikonfigurasi untuk mengiklankan jaringan 172.16.0.0/16. Seorang administrator jaringan memasuki perintah seperti pada gambar. Perubahan apa yang akan terjadi pada jaringan ini?
Choose one answer.
Router ORL akan menerapkan subnet mask 255.255.0.0 untuk semua jaringan dalam routing update ke depan.

Tabel routing untuk CHI akan memiliki rute 192.168.0.0/16 tetapi akan memiliki kode S di sebelah rute.

Router JAX akan mengabaikan update untuk jaringan 172.16.0.0/16 karena masalah split horison

Router CHI akan memasang rute ke jaringan 192.168.0.0/16 dalam tabel routing.


Question 17
Tanda: 2
Perhatikan gambar. Apa akibat dari perintah pada gambar saat update RIP untuk Router1
Choose one answer.
Hanya update versi 2 yang dikirim ke 224.0.0.9.

Baik update versi 1 dan versi 2 yang dikirim ke 224.0.0.9.

Hanya update versi 2 yang dikirim ke 255.255.255.255.

Baik update versi 1 dan versi 2 yang dikirim ke 255.255.255.255.


Question 18
Tanda: 2
Perhatikan gambar! Perintah mana di router mana akan memungkinkan Router1 untuk belajar tentang jaringan 192.168.0.0/20?
Choose one answer.
Router1(config-router)# no passive-interface serial 0/1/1

Router2(config-router)# neighbor 10.0.0.2

Router2(config-router)# version 2

Router1(config)# ip classless


Question 19
Tanda: 2
Perhatikan gambar. Jaringan pada gambar berisi campuran router Cisco dan non-Cisco. Perintah debug ip rip dimasukkan pada router JAX. Semua router menjalankan versi RIP yang sama. Router CHI dan Router ORL tidak dapat mencapai jaringan 192.168.1.16/28. Apa solusi yang mungkin untuk masalah ini?
Choose one answer.
Konfigurasi RIPv2 pada router.

Aktifkan interface Serial0/0/0 pada router JAX.

Mengubah alamat IP pada interface Fa0 / 0 dari router JAX menjadi 192.168.1.1/24.

Aktifkan split horizon dalam jaringan.

Tambahkan jaringan 192.168.1.0 ke konfigurasi RIP pada router JAX.

Konfigurasi Fa0/0 JAX sebagai interface pasif

0 comments:

Post a Comment