Jawaban Kuis 5 elearning (DMJ)

Written By Namaqu Aoi on Tuesday, July 26, 2011 | 5:00 AM

Question 1
Apa yang akan terjadi jika pada sebuah interface dimasukkan alamat IP untuk bagian alamat dari perintah network dalam konfigurasi RIPv1 bukan alamat jaringan?
Choose one answer.
Sebuah rute ke alamat host akan ditambahkan ke update RIP keluar.

Sebuah rute ke alamat host akan ditambahkan ke tabel routing.

Router akan menolak perintah.

Semua interface dengan jaringan classful yang sama dengan alamat yang dikonfigurasi akan dimasukkan dalam proses routing RIPv1. Correct

Correct
Marks for this submission: 2/2.

Question 2
Perhatikan gambar. Semua router dalam gambar menjalankan RIP v1. Administrator jaringan menjalankan perintah show ip route pada router A. Rute apa yang akan muncul dalam output tabel routing jika jaringan konvergen? (Pilih dua).
Choose at least one answer.
R 10.10.1.0/24 [120/2] Correct

R 10.10.3.0/24 [120/0]

R 10.10.1.0/24 [120/3]

R 192.168.2.0/24 [120/1] Correct

C 192.168.2.0/24 [120/1]

C 10.10.3.0/24 [120/1]

Correct
Marks for this submission: 2/2.

Question 3
Perhatikan gambar. Semua router yang tampil menjalankan protokol RIP routing. Semua lalu lintas IP yang tidak diketahui harus diteruskan ke ISP. Router atau kelompok router mana yang direkomendasikan untuk memiliki baik rute default maupun menjalankan perintah default-information originate untuk mengimplementasikan kebijakan forwarding ini?
Choose one answer.
hanya router gateway Correct

hanya router dengan LAN yang membutuhkan akses internet

hanya Router1

semua router dalam jaringan

Correct
Marks for this submission: 2/2.

Question 4
Perhatikan gambar. Jaringan pada sedang menjalankan RIPv1. Jaringan 192.168.10.0/24 baru-baru ini ditambahkan dan hanya akan berisi pengguna akhir. Apa perintah atau seperangkat perintah harus dimasukkan pada Router1 untuk mencegah update RIPv1 dikirim ke perangkat pengguna akhir pada jaringan baru sementara masih memungkinkan jaringan baru ini akan diiklankan ke router lain?
Choose one answer.
Router1(config-router)# no network 192.168.10.0

Router1(config-router)# passive-interface serial 0/0/0

Router1(config-router)# passive-interface fastethernet 0/0 Correct

Router1(config-router)# no router rip
Router1(config-router)# network 192.168.10.0

Correct
Marks for this submission: 2/2.

Question 5
Manakah dari jawaban berikut ini akan menjadi urutan perintah yang benar untuk mengaktifkan RIP pada Router B untuk semua jaringan yang terhubung?
Choose one answer.
RouterB# router rip
RouterB(router)# network 210.36.7.0
RouterB(router)# network 220.17.29.0
RouterB(router)# network 211.168.74.0

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 211.168.74.0

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 220.17.29.0 Correct

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 211.168.74.0
RouterB(config-router)# network 199.84.32.0

RouterB(config)# configure router rip
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 199.84.32.0
RouterB(config-router)# network 211.168.74.0

Correct
Marks for this submission: 2/2.

Question 6
Apa tiga karakteristik routing protokol RIPv1? (Pilih tiga.)
Choose at least one answer.
mendukung penggunaan VLSM

mencakup alamat IP tujuan dan subnet mask dalam routing update

memiliki jarak administratif 110 secara default

menghitung metrik menggunakan algoritma Bellman Ford Correct

menggunakan jumlah hop sebagai metrik Correct

menggunakan metrik 16 sebagai tak terhingga Correct

Correct
Marks for this submission: 3/3.

Question 7
Perhatikan gambar. Apa yang bisa disimpulkan dari output tabel routing dari router B?
Choose one answer.
Perintah default-information originate telah dijalankan di A Correct

Semua lalu lintas yang diperuntukkan untuk 192.168.1.1 akan dikirim ke alamat 0.0.0.0.

Host di jaringan 10.16.1.0/27 telah dikonfigurasi menggunakan 192.168.1.1 sebagai alamat default gateway.

Sebuah rute statis default telah dikonfigurasi pada B.

Correct
Marks for this submission: 2/2.

Question 8
Manakah dari pernyataan berikut ini merupakan keterbatasan RIP v1?
Choose one answer.
RIP v1 membutuhkan router dengan prosedor lebih tinggi dan RAM ekstra untuk berfungsi secara efektif.

RIP v1 tidak mengirim informasi subnet mask dalam updatenya Correct

RIP v1 ini tidak banyak didukung oleh vendor perangkat keras jaringan.

RIP v1 mengkonsumsi bandwidth yang berlebihan dengan me-multicasting update routing menggunakan alamat Kelas D.

Otentikasi RIP v1 rumit dan memakan waktu untuk dikonfigurasi.

RIP v1 tidak mendukung load balancing atas equal-cost path

Correct
Marks for this submission: 2/2.

Question 9
Perhatikan gambar. Interface Ethernet di Router2 rusak dan administrator menyadari bahwa rute masih berlaku dalam tabel routing Router1. Berapa lama waktu yang dibutuhkan untuk Router1 untuk menandai rute yang tidak valid dengan menetapkan metrik untuk 16?
Choose one answer.
90 detik

30 detik

180 detik

155 detik Correct

255 detik

Correct
Marks for this submission: 2/2.

Question 10
Perhatikan gambar. Router1 berjalan RIPv1. Perintah apa yang dijalankan di Router1 untuk mengkonfigurasi gateway pilihan terakhir?
Choose one answer.
ip default-gateway 10.0.0.0

ip default-network 0.0.0.0

ip route 0.0.0.0 0.0.0.0 S0/0/1 Correct

no auto-summary

Correct
Marks for this submission: 2/2.

Question 11
Perhatikan gambar. RIPv1 berjalan pada ketiga router. Semua interface telah dikonfigurasi secara benar dengan alamat dalam rentang alamat yang ditampilkan. Rute mana yang akan Anda lihat pada tabel routing pada router CHI jika router dikonfigurasi dengan perintah yang ditampilkan di gambar?
Choose one answer.
192.168.0.0/24 Correct

192.168.0.4/30

192.168.0.32/27

192.168.0.0/16

Correct
Marks for this submission: 2/2.

Question 12
Perintah mana akan menghentikan proses RIP routing??
Choose one answer.
RouterB(config)# router rip
RouterB(config-router)# network no 192.168.2.0

RouterB(config)# router rip
RouterB(config-router)# shutdown

RouterB(config)# router no rip

RouterB(config)# no router rip Correct

Correct
Marks for this submission: 2/2.

Question 13
Perintah mana yang akan menampilkan aktivitas RIP seperti yang terjadi pada router?
Choose one answer.
show ip interface

show ip route

debug ip rip config

debug ip rip Correct

show ip protocols

show ip rip database

Correct
Marks for this submission: 2/2.

Question 14
Perhatikan gambar. Router1 dan Router2 sedang menjalankan protokol RIPv1. Administrator jaringan mengkonfigurasi perintah network 10.1.0.0 di Router1. Jaringan apa yang akan Router1 iklankan ke Router2?
Choose one answer.
10.1.0.0/8

10.0.0.0/8 Correct

10.1.0.0/16

10.0.0.0/16

Correct
Marks for this submission: 2/2.

Question 15
Mana dua pernyataan yang benar tentang karakteristik RIPv1? (Pilih dua).
Choose at least one answer.
Bagian data dari pesan RIP dienkapsulasi menjadi segmen TCP.

Bagian data dari pesan RIP dienkapsulasi menjadi segmen UDP. Correct

Ini adalah distance vector routing protocol. Correct

Ini mem-broadcast update setiap 15 detik.

Ini mengiklankan alamat dan subnet mask untuk rute di update routing.

Ini memungkinkan maksimum 15 router dalam domain routing.

Correct
Marks for this submission: 2/2.

Question 16
Berapa detik periode update default untuk protokol RIP routing?
Choose one answer.
60

20

30 Correct

10

12

15

Correct
Marks for this submission: 2/2.

Question 17
Perhatikan gambar. Semua router telah dikonfigurasi dengan alamat interface yang valid dalam jaringan di gambar dan menjalankan RIPv1. Jaringan konvergen. Rute mana yang ada dalam tabel routing?
Choose one answer.
Semua router memiliki semua rute /30. Router A dan E juga memiliki beberapa rute /24 dalam tabel routing mereka. Correct

Router A dan E memiliki semua rute. Router B dan D hanya rute /30 dalam tabel routing mereka.

Semua router memiliki semua rute /30, tetapi tidak memiliki rute /24 dalam tabel routing mereka.

Router A dan E hanya memiliki rute /24. Router B dan D hanya memiliki /30 dalam tabel routing mereka.

Semua router memiliki semua rute dalam tabel routing mereka.

Semua router memiliki semua rute /30. Router B dan D juga memiliki beberapa rute /24 dalam tabel routing mereka.

Correct
Marks for this submission: 2/2.

Question 18
Perhatikan gambar. Sebuah jaringan terdiri dari beberapa router. Apa yang bisa diverifikasi saat perintah show ip protocols dijalankan pada salah satu router di jaringan?
Choose one answer.
metrik routing setiap jaringan yang terdaftar dalam tabel routing

operasional status routing protokol yang digunakan pada semua router di jaringan

apakah semua rute di jaringan telah benar ditambahkan ke tabel routing

konfigurasi routing protokol yang digunakan untuk IP pada router Correct

Correct
Marks for this submission: 2/2.

Question 19
Baris berikut ini ditampilkan dalam output dari perintah show ip route.
R 192.168.3.0/24 [120/3] via 192.168.2.2, 00:00:30, Serial0/0
Berapa nilai dari metrik routing?
Choose one answer.
30

3 Correct

20

12

120

Correct
Marks for this submission: 2/2.

0 comments:

Post a Comment